Is this Forum Script dead?

Your feedback helps improve our products. This is the place to post them
boardster
Posts: 24
Joined: Tue Sep 02, 2008 12:41 am

Is this Forum Script dead?

Post by boardster » Tue Aug 21, 2012 12:16 am

Does anyone answer support tickets here anymore? Been waiting for days now.

Anyone else having license issues?

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Tue Aug 21, 2012 2:20 am

I just bought the entire echophp script. Still figuring things out.

What is the main issue you are having?

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Tue Aug 21, 2012 2:38 am

Ticket system appears to be broken can't see tickets please let me know the full ticket information and error message.

boardster
Posts: 24
Joined: Tue Sep 02, 2008 12:41 am

Re: Is this Forum Script dead?

Post by boardster » Tue Aug 21, 2012 3:45 am

Ok, I will send you a PM with the info.

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Tue Aug 21, 2012 4:35 am

Try to relogin again added logging on my end to see if I can figure it out.

boardster
Posts: 24
Joined: Tue Sep 02, 2008 12:41 am

Re: Is this Forum Script dead?

Post by boardster » Tue Aug 21, 2012 4:52 am

I just tried and it just redirects to this page. http://www.echophp.com/clients/license_invalid.php

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Tue Aug 21, 2012 4:58 am

Try again didn't have the POST request logging now do

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Tue Aug 21, 2012 5:12 am

Let me know if you can login now

boardster
Posts: 24
Joined: Tue Sep 02, 2008 12:41 am

Re: Is this Forum Script dead?

Post by boardster » Tue Aug 21, 2012 5:38 am

Still won't let me login.

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Tue Aug 21, 2012 1:05 pm

Same error?

boardster
Posts: 24
Joined: Tue Sep 02, 2008 12:41 am

Re: Is this Forum Script dead?

Post by boardster » Tue Aug 21, 2012 1:45 pm

yes same error.

boardster
Posts: 24
Joined: Tue Sep 02, 2008 12:41 am

Re: Is this Forum Script dead?

Post by boardster » Wed Aug 22, 2012 12:50 am

Any progress? Still being redirected and can't login to manage my forums.

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Wed Aug 22, 2012 12:58 am

I am still working on it...trying to figure it out.

echophp
Posts: 657
Joined: Sun Feb 11, 2007 9:07 am

Re: Is this Forum Script dead?

Post by echophp » Wed Aug 22, 2012 12:37 pm

Closer. Have my first install of echophp and have my install setup.

Patrick
Posts: 6
Joined: Sat Dec 04, 2010 1:46 pm

Re: Is this Forum Script dead?

Post by Patrick » Wed Aug 22, 2012 8:03 pm

boardster wrote:Any progress? Still being redirected and can't login to manage my forums.


Same on my Page --> http://at6.eu

Post Reply