These requirements are very important. Please check your server or ask your hosting provider before purchasing. Feel free to contact us if you have any questions.

We currently offer a free script that helps you detect your server configuration to know that your server is compatible with our product or not. Click here to download it.

Script Requirements

  •  Operating System: Linux based or Windows.

  •  Web server: Apache HTTP Server 1.3 or higher.

  •  Apache Modules: mod_rewrite (*).

  •  Script Engine: PHP 4.3.3 to PHP 5.4 supported

  •  PHP Libraries: MySQL, PCRE, XML, GD (*), Imagemagic (*), Zlib Compression (*), Remote FTP (*), iconv (*), mbstring (*)

  •  Database server: MySQL 4.1.2 or higher, supports UTF-8 Charset and MyISAM Storage Engine.

  •  Databases: 1 database but should be unlimited.

  •  Hosting Account Access: ability to park/point domains (*).

  •  Server access: Ability to edit apache config file httpd.conf to make wildcard entry. (**)

  •  DNS access: Ability to edit DNS entry of your domains to make wildcard dns entry. (**)

(*) Optional.

(**) Because echoPHP MF only works on subdomains, it requires Server and DNS access to make wildcard entries. If you don't have permissions to access these areas, please ask your hosting provider for assistance.

You can use the script on shared hosting. Ask hosting providers that support this script at Web Hosting Offers forum and Web Hosting Requests forum.